E-Judo

Judo network and forum


    HELP, Please - Cannot Use Functions in Chrome and Edge

    Share
    avatar
    drutgat

    Posts : 5
    Join date : 2019-01-04
    Location : Toronto

    HELP, Please - Cannot Use Functions in Chrome and Edge

    Post by drutgat on Sun Jan 06, 2019 5:03 am

    Hi,
    I just sent a message to the Admin about this, but was wondering if anyone else has had this experience.

    I registered at E-Judo A few days ago, and gradually realised that there were functions that were not available to me.

    For example:
    1. There was nowhere that I could see that would enable me to create a post, although I was able to respond to posts
    2. Even in the ability to respond to posts, I was not able to quote anybody

    I initially used Chrome, but then tested things in Edge and Opera, and, initially, things were exactly the same in each of those browsers.

    Then, a few minutes after I sent my message to the site Admin (about an hour ago, as I write this), I tried logging in using Opera, and suddenly saw the 'New Post' button, and noticed that there were some other options available which had not been available to me previously.

    That is how I was able to create this message.

    However, things are still not working properly in Chrome or Edge.

    Has anybody ever had any of these experiences with using Chrome, Edge or Opera with E-Judo?

    I find it very strange that Opera would suddenly start working, but obviously am glad that it has.

    Thanks.

      Current date/time is Wed Mar 27, 2019 10:33 am